In den Sicherungsprofilen wird festgelegt, was alles gesichert werden soll. Üblich sind die Profile "Komplettsicherung" und "Datenbanksicherung". Die Sicherungsprofile werden in Absprache mit Ihnen definiert. Die Profile werden im Fenster "CGM MEDXPERT –Datensicherung" über die Schaltfläche aufgerufen.
Komplettsicherung: alle im Sicherungsprofil "Komplettsicherung" definierten Daten werden auf einen externen Datenträger (meist USB-Platten) gesichert. Standardmäßig werden die Datenbank und der MXDATA-Ordner, der die Daten von CGM MEDXPERT enthält, gespeichert. Daneben werden je nach Konfiguration zusätzliche Ordner und Dateien gesichert (etwa das Praxisarchiv).
Datenbanksicherung: eine Kopie der Datenbank wird auf der lokalen Platte erstellt. Kommt es zu einem Defekt in der Datenbank (durch Hardware- oder Softwarefehler), kann diese aus der Kopie wiederhergestellt werden. (Bei einem Plattendefekt kann auch die Kopie verloren gehen, zur Wiederherstellung ist dann die Komplettsicherung nötig.)
Durchführung der Datensicherung
Wenn die Ordination beendet und das Tagesprotokoll kontrolliert wurde, starten Sie auf dem Server (dort, wo die externe Festplatte angeschlossen ist) die Datensicherung durch Klick auf "Sicherung" in der obersten Menüleiste, der Toolbar, oder im Hauptmenü unter 1-9.

Das Fenster "MEDXPERT – Datensicherung" öffnet sich. Wählen Sie oben das Profil "Komplettsicherung (KOMPL)" aus, im gelben Bereich darunter werden jetzt alle im Profil für die Sicherung vorgesehenen Ordner gesucht und es wird geprüft, ob sie gefunden und geöffnet werden können (das kann bei vielen und großen Ordnern auch einige Minuten dauern). Ist die Überprüfung abgeschlossen, werden ganz unten die Schaltflächen "Abbrechen" und "Starten" aktiv. Scrollen Sie durch das gelbe Fenster und überprüfen Sie den Status der Ordner bzw. Pfade (die Abbildung stellt nur ein Beispiel da; in Ihrer Ordination werden die angezeigten Daten von der Darstellung abweichen):

Symbol | Bedeutung |
|---|---|
| Datei, Ordner oder Pfad ist erreichbar, OK |
| Warnung, Sicherung konnte aber durchgeführt werden. |
| Datei, Ordner oder Pfad nicht gefunden, Sicherung NICHT ERFOLGREICH! |
|
Achten Sie vor allem auch auf den Bereich "Sicherungsziel", wo die externe Platte angezeigt wird, auf die gesichert wird. Steht hier ein rotes Rufzeichen, kann das Programm die angeschlossene Platte nicht erkennen und daher auch nicht sichern. Haben Sie den Status geklärt, klicken Sie rechts unten auf "Starten", die Datensicherung beginnt.
Dauer der Sicherung: Diese kann sehr unterschiedlich sein, einige Minuten bis zu einigen Stunden sind möglich. Das hängt von der Menge der zu sichernden Daten sowie von der Geschwindigkeit Ihrer Geräte ab. Ist im Sicherungsprofil die Option "RoboCopy" aktiviert, werden nur die Änderungen seit der letzten Sicherung ergänzt, ohne "RoboCopy" wird immer komplett kopiert. Die RoboCopy-Option beschleunigt daher die Sicherung erheblich.
Sicherungsende: Während der Sicherung werden im gelben Bereich die gerade durchgeführten Aktionen angezeigt. Ist die Sicherung abgeschlossen, wird rechts unten die Schaltfläche "Beenden" aktiv. Scrollen Sie durch den gelben Status-Bereich, um das Protokoll einsehen zu können, und klicken Sie dann auf "Beenden", um das Sicherungsfenster zu schließen.
Um das Ende der Sicherung nicht abwarten zu müssen, können Sie die Sicherung am Server starten und dann die Ordination verlassen. Im Sicherungsprofil kann eingestellt werden, dass der Server nach dem Ende der Sicherung automatisch herunterfährt.
Automatische Sicherung: Viele Ordinationen lassen die Datensicherung in der Nacht automatisch durchführen. Der Server läuft nach Ordinationsende weiter, um eine festgelegte Uhrzeit startet die Sicherung. Im Sicherungsprofil kann eingestellt werden, dass der Server nach erfolgter Sicherung herunterfährt. Die automatische Datensicherung wird vom Support in der Windows-Aufgabenplanung eingerichtet.
Sicherungsstatus
Den Erfolg der Datensicherung können Sie an zwei Stellen kontrollieren:
Beim Start von CGM MEDXPERT wird ein Fenster eingeblendet, das unter anderem den Datensicherungsstatus anzeigt. Rote Einträge sind zu überprüfen. Meldet das Programm allerdings nach dem Wochenende, dass schon mehr als einen Tag keine Sicherung durchgeführt wurde, muss das kein Fehler sein – wahrscheinlich haben Sie am Wochenende nicht gearbeitet und daher auch nicht gesichert.

Auch im Programmfenster von CGM MEDXPERT wird in der untersten Leiste der Status der letzten Sicherung angezeigt:

Symbol | Bedeutung |
|---|---|
| Ein blaues Häkchen zeigt an, dass die Sicherung erfolgreich war. |
| Warnschild: Sicherung wurde mit Warnungen durchgeführt. |
| Ein rotes Rufzeichen warnt Sie vor einer fehlerhaften Sicherung. |
| Das Fragezeichen stellt eine Warnung da; die Sicherung selbst war erfolgreich, andere Aufgaben konnten aber nicht abgeschlossen werden. |
Im Fall eines Fehlers oder einer Warnung öffnen Sie das Sicherungsprotokoll durch Klick auf den Text "Letzte Sicherung", um die Ursache zu finden.

Unter "MEDXPERT-Protokolle" können Sie die Sicherungsprotokolle der letzten (oberste Zeile) und der früheren Sicherungen auswählen. Darunter im gelben Bereich scrollen Sie mit dem Scroll Balken am rechten Fensterrand durch das Protokoll und suchen Sie den Eintrag (bzw. die Einträge) mit dem Fehlersymbol.
Einer der häufigsten Fehler ist die Fehlermeldung "Der Wechseldatenträger wurde nicht gefunden". Das kann verschiedene Ursachen haben:
- Haben Sie eine neu gekaufte externe Platte erstmals angeschlossen muss die Platte für die Verwendung als Sicherungsdatenträger konfiguriert werden. Der Name der Festplatte ist entsprechend der Sicherungseinstellung zu vergeben.
- Die externe Festplatte war nicht (richtig) angeschlossen.
- Windows hat die Verbindung zur externen Festplatte verloren.
- Die externe Festplatte ist defekt.
Stecken Sie die Platte ab und wieder an und überprüfen Sie nach der nächsten Sicherung wieder den Sicherungsstatus.
Blaue Häkchen:
G
Informationstext


